AMNH Research Library
MARC Conversion Guidelines
Revised 1-12-2013

General Notes
These are the guidelines to the second and third steps in creating MARC records for the AMNH Library online catalog and WorldCat. The first step was gathering data into spreadsheets which includes authority work and data clean up. Next is preparing the spreadsheet for MARC conversion. The third and final stage is processing data into MARC records using MarcEdit and OCLC Connexion.

This document provides step-by-step procedures to be used as recommended guidelines for spreadsheet preparation for MARC conversion. Please keep in mind there may be alternative ways to achieve the same result.

You will need:
- MS Excel 2010
- MarcEdit (open-source MARC editor developed by Terry Reese): http://people.oregonstate.edu/~reeset/marcedit/html/downloads.html
- OCLC Connexion (logon credentials required)

Review of the Process
This is a 3-step process:
- Gathering data in a spreadsheet
- Preparing the data for MARC conversion
- Processing data into MARC records

Each stage requires quality control and review and/or reconfiguration of the data:
- Gathering stage
  - Authority work
  - Review of data with supervisors, Head of Special Collections and Head of Cataloging
- Preparing stage
  - Reconfigure spreadsheet to create 1:1 map of spreadsheet columns to MARC fields
- Processing stage
  - Create multiple line entries for repeatable fields
  - Add 008 and 015 leader information
  - Final review of subfields, indicator codes and punctuation before uploading into catalog


Preparing the spreadsheet
Once the records have been approved by the Science Collection Managers and AMNH Archivist, the spreadsheet data can be reconfigured to facilitate MARC conversion. For this project a number of changes must be made to the general layout of the spreadsheet which will be covered in detail. This is the time to add subfield codes to MARC fields such as Creator (1XX), Call Number (099), Subjects (6XX), Contributors (7XX), Condition (583), and Immediate Source of Acquisition (541). There are ways to automate the insertion of subfield codes into the data, however some fields require manual revision.

Processing and batch-converting spreadsheet data into MARC
The better you can prepare the spreadsheet, the cleaner the conversion into MARC. MarcEdit has several tools to automate editing, which I will not go into here. For the purposes of expediting catalog creation of minimal-level records, all heavy editing is done using Excel.
Preparing the spreadsheet

SETTING UP THE WORKING EXCEL FILE

1. Create a copy of the cataloging spreadsheet:
   a. Save a version of the approved and final spreadsheet for batching. For example, I replaced “CAT” to “BATCH” in the title: BATCH-Slides.db. It is important to keep a clean master record (“CAT”) of the spreadsheet for other uses.

2. Delete unnecessary columns containing notes from supervisors and the “Side Notes” column.

3. Delete all header columns leaving only the MARC code header and the catalog data.

4. Suggestion: color code headers to identify fields that require modification
   a. Purple = add subfield codes (099, 1XX, 541, 583, 65X, 6XX, 7XX)
   b. Blue = fields added to the spreadsheet after gathering descriptive data (852, 506, 949)
   c. Grey = leave data as is

Additional columns (blue) should have the following information; all are required for MARC records:

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Code</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location (R)</td>
<td>852</td>
<td>NNMNH $b Research Library, Special Collections</td>
</tr>
<tr>
<td>Restrictions on Access Note (R)</td>
<td>506</td>
<td>Please contact Special Collections; materials are sometimes restricted.</td>
</tr>
<tr>
<td>Local Processing Information (NR)</td>
<td>949</td>
<td>*ov=.b;bn=speco;i=/loc=speco/ty=5/v=;</td>
</tr>
</tbody>
</table>

Below is a screenshot of a working “BATCH” spreadsheet with some coded headers.

Note: If you have any records to skip for more review, this is the time to delete them. Also delete any unnecessary records, e.g., merged records. Master spreadsheet files with these records should be saved with a different name. Remember, this is a working file to create MARC records.

1 Not technically required for MARC, but required for local uses. The Local Processing Information identifies the holding information in the Millenium catalog and represents availability of the collection in the Library, Special Collections. This may change for other Science Department locations.
GENERAL DATA CLEAN-UP (AACR2-COMPLIANT) AND ADDING MARC SUBFIELD CODES

Global checklist: Punctuation

- **Title** (245) should NOT end with a period
  
  *Note: terminal periods will be added through MarcEdit*

- **Bulk Dates** (245 $g) should be enclosed in parenthesis.
  
  Example: (bulk 1992-1993)

- **Physical Description** (300) should NOT end with a period
  
  Example: 1 box (0.25 linear feet)
  Example: 12 slides

- **Conservation Note** (583) should be all lowercase, statements separated with a semicolon, no period at the end
  
  Example: slide 79-57 has three puncture holes in the film; some slides have reddish hue

Add subfields to the (purple) columns

Make sure authorized names and subject headings have appropriate subfields and punctuation. Ideally this work will have been completed already. Do a thorough review of the subject (65X, 690) fields to make sure the headings are in the correct columns: topical, geographic location, local subject, etc.

<table>
<thead>
<tr>
<th>Field</th>
<th>subfield code(s)</th>
<th>Where</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>099</td>
<td>$a</td>
<td>Between acronym and unique call number</td>
<td>PSC $a 10</td>
</tr>
<tr>
<td>541</td>
<td>$a, $c, $d</td>
<td>Refer to minimal-cataloging guidelines for more detail</td>
<td>$c Donated by $a Chantal Boulanger, $d May 1990.</td>
</tr>
<tr>
<td>583</td>
<td>$c, $l (subfield ‘el’)</td>
<td>Run a Find+Replace to modify condition statement Dates are formatted as yymmdd</td>
<td>condition reviewed $c 20110826 $l good</td>
</tr>
<tr>
<td>583</td>
<td>$l (subfield ‘el’)</td>
<td>Each additional note should be preceded with $l. Semicolon is added to the first statement to separate the general condition note from the detailed description.</td>
<td>;$lSleeve is warping due to the weight of the slides</td>
</tr>
</tbody>
</table>

Separate data from 1XX, 6XX, and 7XX fields

For ease of gathering data, main entries, entity subjects, and contributors were added to a single column respectively with the corresponding attribute of “Personal”, “Corporate” or “Meeting” names. These now have to be divided into separate columns: topical, geographic location, local subject, etc.

*Note:* Excel 2010 required for use of filters.

These steps detail separating columns for the 1XX field, but should be repeated for 6XX and 7XX

1. Select, copy and paste the entire 1XX column
2. Rename one of the headers “100”
3. Open up the **Data** tab in Excel and click **Filter**
4. Open the filter options for the 100/110/111 column and select “Personal”. Now only rows of data containing “Personal” in this particular column will be displayed.
5. **Clear contents** of personal names in the original 1XX column. Leave the new “100” column for now.
   
   *Note: It is important that you use the “Clear contents” function rather than the “Delete” function. Deleting cells in Excel can shift the data into different rows, destroying the alignment of the catalog entry!*
6. Open the filter options again for the 100/110/111 column and select “Corporate” and “Meeting”
7. **Clear contents** of entries in the new 100 column
8. Click **Filter** in the **Data** tab to deselect this view. The 100 column should now only contain personal names and the original 1XX column should contain only corporate and meeting names.
9. Repeat these steps 1-8 for “Corporate” with the new column heading titled 110.
10. For the remaining meeting names, simply rename the 1XX column to 111.
11. Review the data to make sure there are no repeating names in the new columns created.
    ONLY when you are confident each column is representing the correct information and no information was accidentally repeated or deleted, complete the final step:
12. Delete the entire 100/110/111 column (containing the drop-down information).

*Pay close attention:* Though each catalog record is represented by ONE main entry, a single record may have SEVERAL entity subjects and contributors, or SEVERAL OF BOTH. Be very careful when clearing contents in the 6XX and 7XX fields – DO NOT ACCIDENTALLY DELETE ALL THE DATA DISPLAYED IN THE FILTERED VIEW! These names can be relevant to the record and
should remain. If you think you may have wholesale deleted data without first checking the content (as I have the misfortune of knowing firsthand), undo your actions until you are back to a good starting point.

Below are screenshot examples for separating the 1XX column.

Data > Filter mode for Personal / Corporate / Meeting name drop-down column
Filtered view for Personal names. **Clear contents** of personal names in the original 1XX column. *Do not delete cells with data.*

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>PSC 5601</td>
<td>Bliss, Skill</td>
<td>Single photographic plate collection of Southwest Indians</td>
<td>Schwartz and Horn</td>
<td>2006</td>
</tr>
<tr>
<td>PSC 5640</td>
<td>Bliss, Skill</td>
<td>Single photographic plate collection of Southwest Indians</td>
<td>Schwartz and Horn</td>
<td>2006</td>
</tr>
<tr>
<td>PSC 5640</td>
<td>Bliss, Arthur H.; Schwartz, Robert</td>
<td>Single photographic plate collection of Southwest Indians</td>
<td>Schwartz and Horn</td>
<td>2006</td>
</tr>
<tr>
<td>PSC 5640</td>
<td>Bliss, Arthur H.; Schwartz, Robert</td>
<td>Single photographic plate collection of Southwest Indians</td>
<td>Schwartz and Horn</td>
<td>2006</td>
</tr>
</tbody>
</table>

Remember to select **Clear contents**, NOT **Delete**
For subject and contributor fields that contain more than one type of entity, the information will have to be parsed out one by one into their correct columns.

**COMBINING CELLS IN EXCEL**

Some cells are more easily joined in Excel than in MarcEdit. While MarcEdit does allow you to join and split cells through the Text Delimited Translator, the tool which converts the xls file into mrk, the results were not what I had expected. These next steps show you how to combine multiple cells, such as 245 and 583, into one representative data cell for each catalog record. It uses multiple steps to add subfields to data and combine the sum of the parts. If you are familiar with combining cells, you may want to skip the detailed steps.

**General Note:** Make sure your new cells are formatted as “General”. Some columns may be specified as text, particularly the ones that contain numbers. You can select the column, right-click and choose **Format cells** to change this.

**Combining 245 fields**

1. Insert a new column to the left of 245 $f (inclusive dates)
2. In the first blank cell of this new column, type “,$f”
   
   **Note:** the comma is added to join with the end of the title statement in 245 later.
3. Fill down “,$f”
4. Insert a new column to the right of 245 $f (inclusive dates)
5. In the first blank cell of this new column, enter the function code “=click on first cell showing value: “,$f”&click on first cell showing the value for inclusive date)”
6. Hit enter.
7. Fill down function. The cells should populate with the data from the 2 columns.
   
   **Note:** Additionally I also copy and paste this data again as **VALUES** to delete the function. This should leave you with solid values in the cells rather than a string of cell coordinates.
8. Delete the “,$f” and 245 $f columns.
9. Manually add “$g” before any bulk dates. Usually there are not to many so it is faster to spot check and add the subfield.
10. Insert a new column to the right of 245 $g (bulk dates)
11. In the first blank cell, enter “=” then click on the cells to be joined: 245 title statement, 245 $f (combined) & 245 $g
12. Hit enter and fill down. Also copy and paste column as values – recommended!
13. Delete 245 title statement, 245 $f (combined) & 245 $g columns.

Cut & paste Audubon to 600 field
Use function codes to join cell values

Copy and paste this data again as VALUES to delete the function
Modifying 583 data and combining 583 fields

1. Select the 583 drop-down column and run a Find+Replace Good/Fair/Poor with the following:

<table>
<thead>
<tr>
<th>Find</th>
<th>Replace</th>
</tr>
</thead>
<tbody>
<tr>
<td>Good</td>
<td>condition reviewed $c [XXXXXXX] $l good</td>
</tr>
<tr>
<td>Fair</td>
<td>condition reviewed $c [XXXXXXX] $l fair</td>
</tr>
<tr>
<td>Poor</td>
<td>condition reviewed $c [XXXXXXX] $l poor</td>
</tr>
</tbody>
</table>

   [XXXXXXX] = date of review as yyyymmdd (year-month-day)

2. In the second 583 (condition note) field, add $l (subfield 'el') before each condition description. Depending on the volume of data in this field, you may want to add the subfields manually or automate insertion by combining cells or running a Find+Replace.

3. Insert a new column to the right of 583 (condition note).

4. In the first blank cell of this new column, enter the equation “=’” followed by the two 583 columns separated by “&”

5. Hit enter.

6. Fill down equation.

7. Copy and paste column as Values

8. Delete original 583 columns.

9. Additionally, data that includes further description of the condition should also be preceded by a semi-colon. Judge the volume of data to consider filling it in automatically. The field should read something like this (with the semi-colon in red): “condition reviewed $c 20110826 $l good; $l some slides are individually sleeved in plastic”
Find+Replace “Good” with “condition reviewed $c [XXXXXXXX] $l good”

After combining the two 583 fields, copy & paste the data as VALUES to delete the function
Add a semi-colon to data that includes further description of the condition: “...good; $l...”
Renaming Excel headers In preparation for MarcEdit

This is an optional step, but will be incredibly useful when mapping spreadsheet data to MARC in MarcEdit. The chart below provides the necessary information if you plan to move ahead to conversion.

Rename the header fields in Excel using the following table. For more detailed information about subfield codes and indicators, please see the data gathering draft (http://images.library.amnh.org/hiddencollections/wp-content/uploads/2011/11/min-cat-guidelines-MARC6.pdf) or visit the OCLC bibliographic formats and standards page on the internet: http://www.oclc.org/bibformats/en/

<table>
<thead>
<tr>
<th>Code</th>
<th>Code for MarcEdit</th>
<th>Field Name</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>099</td>
<td>099 $a \</td>
<td>Call No.</td>
<td></td>
</tr>
<tr>
<td>084</td>
<td>500 $a \</td>
<td>Historical Call No.</td>
<td>No longer being used in MARC records. Change to 500 with the preceding note – “Previous number(s) used:”</td>
</tr>
<tr>
<td>100</td>
<td>100 $a 1\</td>
<td>Creator, Personal Name</td>
<td></td>
</tr>
<tr>
<td>110</td>
<td>110 $a 2\</td>
<td>Creator, Corporate Name</td>
<td></td>
</tr>
<tr>
<td>111</td>
<td>111 $a 2\</td>
<td>Creator, Meeting Name</td>
<td></td>
</tr>
<tr>
<td>245</td>
<td>245 $a 10 \</td>
<td>Title</td>
<td>Add the terminal period; after conversion, update the 2nd indicator for non-filing characters. Change: Titles as main entries to 245 $a 00</td>
</tr>
<tr>
<td>246</td>
<td>246 $a 23</td>
<td>Alt Form of Title</td>
<td></td>
</tr>
<tr>
<td>520</td>
<td>520 $a \</td>
<td>Summary</td>
<td></td>
</tr>
<tr>
<td>300</td>
<td>300 $a \</td>
<td>Physical Description</td>
<td></td>
</tr>
<tr>
<td>351</td>
<td>351 $9 \</td>
<td>Arrangement</td>
<td>$9 is a placeholder, MarcEdit requires you input a subfield; can be deleted later.</td>
</tr>
<tr>
<td>500</td>
<td>500 $a \</td>
<td>Notes</td>
<td></td>
</tr>
<tr>
<td>541</td>
<td>541 $9 \</td>
<td>Source of Acquisition</td>
<td>$9 is a placeholder, MarcEdit requires you input a subfield; can be deleted later.</td>
</tr>
<tr>
<td>544</td>
<td>544 $n 1\</td>
<td>Related Archival Materials</td>
<td></td>
</tr>
<tr>
<td>583</td>
<td>583 $a \</td>
<td>Action Note</td>
<td></td>
</tr>
<tr>
<td>651</td>
<td>651 $a 0\</td>
<td>Subject, Geo Name</td>
<td></td>
</tr>
<tr>
<td>650</td>
<td>650 $a 0\</td>
<td>Subject, Topical</td>
<td></td>
</tr>
<tr>
<td>600</td>
<td>600 $a 10</td>
<td>Subject, Personal Name</td>
<td></td>
</tr>
<tr>
<td>610</td>
<td>610 $a 20 \</td>
<td>Subject, Corporate Name</td>
<td>2nd indicator (source of name authority) may need to be reviewed – check against the OPAC</td>
</tr>
<tr>
<td>700</td>
<td>700 $a 1\</td>
<td>Contributor, Personal Name</td>
<td></td>
</tr>
<tr>
<td>710</td>
<td>710 $a 2\</td>
<td>Contributor, Corporate Name</td>
<td></td>
</tr>
<tr>
<td>711</td>
<td>711 $a 2\</td>
<td>Contributor, Meeting Name</td>
<td></td>
</tr>
<tr>
<td>555</td>
<td>555 $a 0\</td>
<td>Finding Aid</td>
<td></td>
</tr>
<tr>
<td>852</td>
<td>852 $a \</td>
<td>Location</td>
<td></td>
</tr>
<tr>
<td>506</td>
<td>506 $a \</td>
<td>Restrictions on Access</td>
<td></td>
</tr>
<tr>
<td>949</td>
<td>949 $9 \</td>
<td>Local Processing Information</td>
<td>$9 is a placeholder, MarcEdit requires you input a subfield; can be deleted later.</td>
</tr>
</tbody>
</table>
Processing and batch-converting spreadsheet data into MARC

MARCEDIT

Delimited Text Translator
The Delimited Text Translator converts delimited text files into MARC. It allows you to define MARC fields and indicators to individual fields. It also creates minimal Leader information, which you can revise.

1. Launch MarcEdit (version 5.8 current)
2. Go to Add-ins > Delimited Text Translator
3. Navigate to the working BATCH .xlsx and assign a folder to output the conversion – an editable Marc text file (.mrk)
4. Make sure to include the name of the sheet in your Excel spreadsheet
5. Check the UTF-8 encoded box (optional)
6. Click Edit LDR/008 and consult the charts listed further in this guideline
Leader chart
Byte summary can be found at http://www.oclc.org/bibformats/en/fixedfield/008summary.shtm

<table>
<thead>
<tr>
<th>Data set</th>
<th>suggested LEADER (examples) (REVIEW in Connexion)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manuscripts</td>
<td>00000ntca 22000001a 4500</td>
</tr>
<tr>
<td>Department Records</td>
<td>00000npca 22002651Ka 4500</td>
</tr>
<tr>
<td>Photo Slides</td>
<td>00000ngca 22003731Ka 4500</td>
</tr>
<tr>
<td>Photo Prints</td>
<td>00000nkm  22002531Ka 4500</td>
</tr>
</tbody>
</table>

008 breakdown
Must contain 40 characters total. MARC file will not validate otherwise.

General Example:

```
x x x x x x x x x x x x x x x n y u \ \ \ \ \ \ \ \ \ \ \ \ x x e n g \ d
```

<table>
<thead>
<tr>
<th>Character space</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-6</td>
<td>Date entered as yymmdd, supplied by system</td>
</tr>
<tr>
<td>7</td>
<td>DtSt, variable code referencing date (See 008 chart below)</td>
</tr>
<tr>
<td>8-15</td>
<td>Start date and end date; for unknown digits, use &quot;u&quot;</td>
</tr>
<tr>
<td>16-18</td>
<td>Country code, which is &quot;nyu&quot; for New York, United States</td>
</tr>
<tr>
<td>19-33</td>
<td>Use backslash for blanks</td>
</tr>
<tr>
<td>34</td>
<td>Tmat, type of material; see list of codes. &quot;s&quot; for slides is an example</td>
</tr>
<tr>
<td>35</td>
<td>Tech, technique (for moving images); use &quot;n&quot; for not applicable</td>
</tr>
<tr>
<td>36-38</td>
<td>Language code; &quot;eng&quot; for English</td>
</tr>
<tr>
<td>39</td>
<td>Use backslash for blank</td>
</tr>
<tr>
<td>40</td>
<td>Src, Cataloging source; use &quot;d&quot; for other</td>
</tr>
</tbody>
</table>

Example for Slides:
```
x x x x x x x x x x x x x x x n y u \ \ \ \ \ \ \ \ \ \ \ \ s n e n g \ d
```

Example for DR:
```
x x x x x x x x x x x x x x x n y u \ \ \ \ \ \ \ \ \ \ \ \ e n g \ d
```

008 DtSt chart
Detailed descriptions can be found at http://www.oclc.org/bibformats/en/fixedfield/dtst.shtm

<table>
<thead>
<tr>
<th>type</th>
<th>code</th>
<th>record data (example)</th>
<th>008 data (example)</th>
</tr>
</thead>
<tbody>
<tr>
<td>single date (use for circa dates)</td>
<td>s</td>
<td>1991 or circa 1990s</td>
<td>s1991\ or s199u\</td>
</tr>
<tr>
<td>inclusive dates (use for circa dates)</td>
<td>i</td>
<td>1960-1969 or circa 1950-1970</td>
<td>i19601969 or i195u197u</td>
</tr>
<tr>
<td>undated</td>
<td>n</td>
<td>undated</td>
<td>nuuuuuuuu</td>
</tr>
<tr>
<td>bulk dates</td>
<td>k</td>
<td>bulk 1990s</td>
<td>k199u199u</td>
</tr>
<tr>
<td>detailed date</td>
<td>e</td>
<td>January 1999</td>
<td>e199901uu</td>
</tr>
<tr>
<td>exact single date</td>
<td>e</td>
<td>April 29, 1993</td>
<td>e19930429</td>
</tr>
</tbody>
</table>
Mapping fields to MARC in Delimited Text Translator

When your spreadsheet has loaded, a window will appear to assign MARC fields to spreadsheet data. You can either refer to the previous chart listing codes for MarcEdit, or if you have renamed your spreadsheet headers, use them as guides.

Some things to keep in mind:
- Field numbers in the “Select” box must be highlighted to apply the code
- There is no space between the MARC field and subfield
- Backslashes indicate a blank entry
- The displayed spreadsheet headers can be expanded
- But DO NOT CLICK INSIDE THE DATA FIELDS THAT RUN ACROSS THE TOP – THEY WILL DISAPPEAR AND YOU WILL HAVE TO START THE PROCESS ALL OVER!
- Click Apply to assign the definition, click Finish when you’re done

Some good things to know:
- Under “Arguments” you will see the definitions load. You can join or split arguments by selecting and right-clicking for more options. I have personally not had much luck with this functionality but it is available.
- You can save and apply templates. This can be extremely useful for absolutely consistent header formations. For different spreadsheets generated from different data sets or Science locations, it is likely that there will be some variation in data organization.

You can expand the column width to view information but do not click in the data fields!
Editing the MARC records as text
After applying all the definitions in the Delimited Text Translator, the resulting MARC text file looks like this:

![MARC Editor screenshot]

You can edit this document as text. Using this file you will want to make the following revisions:

- **Insert correct date information for each record**
- **Create new line entries for data following a >>**
  
  Example: in the above screenshot the last line displays 4 separate subject headings for 650. Delete “>>” and add new line “=650 \$aPotlatch $z British Columbia.” Repeat for the remaining subjects.
- **Review indicator codes for 245 and 610**
- **Delete all instances of $9**
- **Make sure long entries have not been truncated (this can often happen in 520 with long descriptions of content)**
- **Delete the first record displaying your mapping definitions**

**Note:** Editing shortcuts such as Copy, Paste and Find+Replace are available in this mode.

**Validate the file**

Go to Tools > Validate MARC Records

Run the validator and fix any errors that result
Convert the MARC text file (.mrk) to a MARC (.mrc) file
- In the main view, go to Tools > MarkMaker
- Select your input file and choose your output file location
- Select MarcMaker under Functions
- Click Execute
- Your resulting (.mrc) file will have a purple icon

OCLC CONNEXION

Batch importing .mrc file into OCLC Connexion
- Launch Connexion and logon. You will need credentials to upload and export holdings, i.e. publish records.
- Go to File > Import records and navigate to the .mrc file (purple icon)
- Import to local save file (or online if preferred)
- Click OK
If successful you will get a result page. If you have problems, check the **Options** and make sure you set your **Maximum Number of Matches to Download** to 150.  
Tools > Options > Batch tab

File > Import records

![Import Records](image1)

Successful import result page!

![Import Results](image2)

---

2 OCLC Connexion offers a batchload service for a fee. The batchload setup would cost $338, with no per-record charge (quoted 6/28/2011). Additional batchloads could be processed at no additional cost as long as they are sent under the same project and use the same type of conversion. Link to an order checklist: [http://www.oclc.org/us/en/support/documentation/batchprocessing/using/checklistfororderingBib.pdf](http://www.oclc.org/us/en/support/documentation/batchprocessing/using/checklistfororderingBib.pdf)

You can import a maximum of 150 records at a time without the use of OCLC’s batchload service. The advantage being there is no additional cost, however the disadvantage is the spreadsheet data must be converted to .mrc using the steps detailed here. It is a question of time vs. cost, and how much control of the data conversion is desired. OCLC will convert an .xls file. Here we are using MarcEdit to do the .xls conversions.
Change the **Maximum Number of Matches to Download** to 150 if you have problems importing.

Tools > Options > Batch tab
Edit, Upload and Export MARC records for WorldCat and Library OPAC

In Connexion, you will have a final chance to review your records before publishing to WorldCat and the Library catalog. You can also link controlled terms and revise Leader and 008 information if necessary.

1. Show records: Cataloging > Show > By Local Save File Status (or online)
2. Open a new record to edit
3. Right-click control headings for names, subjects and contributors. Select Control Single Heading
4. Do one final review of the content
5. Upload to WorldCat: Update holdings (F8)
6. Export to Millenium: Export (F5)

Note: Validation errors may occur. Records that do not validate will not publish. If you encounter an error, refer to the OCLC bibliographic formats and standards website (http://www.oclc.org/bibformats/en/) to help resolve the problem, or consult Diana Shih.

Show records

Control Single Headings. Links to OCLC’s authority records.
Unqualified names will prompt a window like the one below. You can click on the name to see more details about the person. Once you confirm that this is the correct individual, click on Insert Heading.

EXTERNAL DOCUMENTATION

All records for CLIR that have been batched are indexed in a spreadsheet report with the date published, call number, OCLC number, and other relevant information. This is not a necessary step, but done for the purposes of grant documentation. The file is called: RecordsPublished_2011-2012
filepath: M:\Special Collections\AMNH ARCHIVE PROJECT\CLIR\Reports\Batch